[Web Easy} Uploading through the Publish Assistant

 

Uploading through the Publish Assistant

If you do not want to use the iEasySite Instant Publisher, WebEasy has included the Publish Assistant to assist in uploading your website.  For instructions on how to upload using the Publish Assistant, please preform the following steps:

1. Open your website document in WebEasy
2. Make the physical changes to website
3. Save your website by going to File -> Save
4. Build your website by going to Build -> WebSite (HTML)
5. Verify that All pages and Publish on Internet are check marked, press OK 

Note: For the Package Name, please make sure it does NOT contain spaces, periods, or other symbols.  Only alphanumeric, underscores "_", and hyphens "-" are valid characters.

This will build (export) your website, and launch the publishing cue card when finished

6. On the yellow cue card, select Publish to your existing Web Hosting service or ISP

Note: If you do not see this cue card, then you may need to enable it by going to Tools -> Options, then check mark Show Cue Cards. Then go to Tools -> Publish Assistant
7. Press Next
8. Press the Connect button
9. Enter the following information in the window below:
Profile: A display name
Host name or IP address: domain.ieasysite.com
User identifier: Your administrative username
User password: Your administrative password
Note: For Host name or IP address, if your domain name is joespizza.com, the address will be joespizza.ieasysite.com. 

10. Select the General tab
11. Under Initial remote folder, enter httpdocs
12. Select the WWW Site tab
13. Enter the following information in the window below:
World Wide Web site URL: http://www.yourdomain.com/
Primary Page: Index.htm
Note: For World Wide Web site URL, if your domain name is joespizza.com, the address will be http://www.joespizza.com/.

14. Press OK
15. Select your package from the list, press Next
Note: If your package is not listed, press the yellow browse folder icon, as shown below:

16. Using the Look In drop-down menu, as shown below, navigate to the following folder path:
C:\Documents and Settings\[Current User]\My Documents\WebEasy\HTML\ 

 17. Press Open
18. Press Next
19. Press Finish

Add Feedback