[Web Easy] Images are missing on my website

In order to troubleshoot why your images are not showing up, please go through the section below. File name contains spaces

Verify the file name of the image does not contain spaces like "my vacation.jpg".  If it does, your web browser may inject a "%20" where the space is, so the file name will show up as "my%20vaction.jpg".  This can prevent the image from showing up in your browser.  You will need to rename the image on your computer, something like "my_vacation.jpg", and then delete and re-add the image on your WebEasy document.  Once that's done save, build, and upload your website.

Images were moved on your computer.

If you have moved files around on your computer, WebEasy may not know the new location of the image.  Because of this, WebEasy will insert a placeholder, as shown below, where the image should be.

In order to remedy this situation, you will need to delete and re-add the image to your website in WebEasy.  By doing this, you are letting WebEasy know the exact location of where your image is stored at.

Other factors

There could be other factors at work which is preventing the images from showing up.  Please follow the instructions in the link below to troubleshoot this issue:

 The text and graphics are jumbled together

Need Help?

If you need assistance, you will need to contact Avanquest, who are the makers of WebEasy.  You can call them at 1-800-325-0834, or email them through their website at http://www.v-com.com/.

Add Feedback