[Web Easy] How to link/upload multiple documents

For most websites, having multiple documents is not necessary, in fact, it can be confusing when uploading.  It is recommended to use just one document.  However, if you have a specific reason for using multiple documents, the instructions below will show you how to link between, and upload them.

Linking Between Documents

1. Open your website in WebEasy
2. Navigate to a page you want to create a link
3. Right-click on the text or image, select Link
4. Select the Document Navigation tab
5. Select the Document option
6. Press the yellow browse folder icon, as shown below:

7. In the Open Document window, select the WebEasy album file you want to link to, press Open

8. Press the Browse Pages icon in the Details section, as shown below:

9. Select the desired page you want to link to, press OK
10. Press
OK

Uploading Multiple Documents

1. Open your first document in WebEasy
2. From the menu bar, go to Build -> WebSite (HTML)
3. Verify Publish on Internet is NOT check marked, press OK

Note: Remember the Package Name listed in the window

4. From the men bar, select File -> Close
5. Open your second document in WebEasy
6. From the menu bar, go to Build -> WebSite (HTML)
7. Check mark Publish on Internet, press OK

Note: Remember the Package Name listed in the window

8. On the yellow cue card, select the Preferred Web Hosting service (recommended)

Note: If you do not see this cue card, then you may need to enable it by going to Tools -> Options, then check mark Show Cue Cards. Then go to Tools -> Publish Assistant.

9. Select Update an existing web site, press Next

10. Enter your administrative password (if it's not already entered), press Next
11. In the Step 2 section, check mark both packages you want to upload
12. In the Step 3 section, select the package that contains your homepage, as shown below:

13. Press Next
14. Select
Upload only changes to your web site, press Next

Add Feedback